Sign in to follow this  
Guest

REPAINT HELP

Recommended Posts

I attempted my first repaint on the Navajo and that went very well. Now I attempted a test repaint on the 727 and I can't seem to get it working for some reason... after I pod the aircraft and load it into my sim and start it up... it starts up just fine with my default aircraft. once i attempt to switch aircraft i get the following error message:"Unable to open PBM file art JA727ICO.pbmFile: pkbitmap.cppLine: 2948"I can certainly send the pod file to anyone who may be able to help me.I may try again from scratch when I'm a little more rested.Another question -- once I'm done with a repaint do I need to delete all the files from the ART/MODELS/WORLD folders???Also... how DO I get the icon pictures in there???John BauderFly! II PCNew York, NYKLGA/KJFKjohnlbauder@aol.com

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm sorry to be a pain --- I think I may have this figured out -- but now I'm getting the aircraft listed two times in my aircraft directory. I'd still like to know how to get the Icon, too!Thanks!John BauderFly! II PCNew York, NYKLGA/KJFKjohnlbauder@aol.com

Share this post


Link to post
Share on other sites

Hi john,I haven't done som re-painting for a while but if I remember check the icon.pbm lines in the World pod.file file and make sure that there's no duplication. Also if you want your repaint icon to appear in the dropdown menu you have to create one in the art folder. I think there's a tutorial on this at Ken's site and SIMVOL.org website.Hope this helps.chris-rpllp51-repaints

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this