Sign in to follow this  
Guest Colins2

Fly!2 freezes at the start

Recommended Posts

Yesterday evening I made several distincts flights for several hours with absolutely no problems.This morning, I started the PC and launched Fly!2 and this is all I can see. It will not open further. I made several attempts of course. I also read messages back to April 2003 but no help.The specif of my PC are following. What could be the reason?All other programs and sims are working fine.Thanks and regardsRakhamPIV 2.53 Ghz 1536 DDR RAM ATI Radeon 9700 Pro WinXP ProYoke & Pedals CH Productshttp://forums.avsim.net/user_files/40857.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try renaming the render.ini file to render.in which will cause Fly!II to create a new render.ini file when it starts. Also, rename the fly.ini file to fly.in which will cause Fly!II to create a new fly.ini file.I hope this helps,

Share this post


Link to post
Share on other sites

Thanks Bill but only render.ini was replaced after re starting. But the program still blocks as in the previous picture. :-(I do not understand what could happened since I did nothing between close down yesterday and start this morning!RegardsRakhamPIV 2.53 Ghz 1536 DDR RAM ATI Radeon 9700 Pro WinXP ProYoke & Pedals CH Products

Share this post


Link to post
Share on other sites

ram memory timings if it's overclocked. cpu temperature .....tony

Share this post


Link to post
Share on other sites

Who would believe this?! I found the mess. I installed a new Fly!2 on a slave HDD and it works as a charm!So I had to find out what was the problem. Well one of the maps must be corrupted because when I deleted them all in the map folder, the program was opening. Now I have to find out which map is the bad one.Thanks for your help and regardsRakhamPIV 2.53 Ghz 1536 DDR RAM ATI Radeon 9700 Pro WinXP ProYoke & Pedals CH Products

Share this post


Link to post
Share on other sites

Hi RackamThe few times that I'be had this over the years, it's been the key-mapping file default.key.Deleting this has cured it for me.Colin

Share this post


Link to post
Share on other sites

Good morning Colin,>The few times that I'be had this over the years, it's been the>key-mapping file default.key.>Deleting this has cured it for me.Could you be more precise. Where is that key-mapping file default.keyI have made a fresh install on C: and a full backup on E: a slave HDD just in case! It works for the moment.:-)ThanksRakhamPIV 2.53 Ghz 1536 DDR RAM ATI Radeon 9700 Pro WinXP ProYoke & Pedals CH Products

Share this post


Link to post
Share on other sites

Good Morning Rakham,The default.key file is in the main Fly!2 folder.Someone mentioned this in a post a long time ago, and it worked for me.Fly! will re-create the default settings if it doesn't find the file.Of course, you will lose any defined keys that you have set up, but at least Fly! will work again.Colin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this