Sign in to follow this  
Guest pilotsim7828

Can someone plaese post the Radeon render.ini! Thanks

Recommended Posts

I am having trouble with my radeon 7500 card running fly! 2. I get it to run under DX 7 but get awful "rainbow-fruity" textures. A few posts behind, someone posted a render.ini that seemed to work well for radeon video card users. The attachment doesn't work any more. Can someone post it again. Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you do an advanced search and put "Radeon" in the search field you should get your answer. However, if you're looking for a spoon feed, I am unable to assist you right now. I did this about a week ago after getting a new Rradeon 9200 and it works just fine now with DX9.John BauderFly! II PCNew York, NYKLGA/KJFKjohnlbauder@aol.com

Share this post


Link to post
Share on other sites

Nacho Lee;Try this ,As I have a 9000 Pro ATI RaedeonC: Program FilesTerminal RealityFly!IISystemRender.iniDouble click that funny looking text page,Then Set your vertex index from whatever it is and change to 5and the next line down change it to 0Hopes this helpsJeff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this