Sign in to follow this  
Guest juvat2

Terrascene2 error-New Hard Drive and Re-install Win98

Recommended Posts

I recently had installed a new HD and re-installed win98. This changed the hd that terrascene2 is loaded on from "D" to "E". When I try to open TS2 I get this error: "corrupted or missing .props file. reinstall terrascene: D:TerraScene2state.props(the system cannot find the path specified)"I've looked in Terrascene2 root directory hoping to find a config file of some sort to re-direct it to look in the new "E" drive path. There any way to correct this besides a re-install of Terrascene2?Thankyou,JimB

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

JimYou can try editing the TerraScene2.lax file to reflect the new drive letter.You can open this file with Notepad.There are several places that state (for me) F:terrascene2Yours will say d:terrascene2, try changing the drive letters.This is not guaranteed to work, but it is worth a try.Colin

Share this post


Link to post
Share on other sites

Colin,That was it! Thank you very much. I never thought to open that .lax. Was looking for obvious stuff like like cfg or dir. Now I can get to rendering JohnGs' Wash St proj files I'd downloaded from the library.:-beerchug <- It's cold I'll fix you a mug of java.Thanks again,JimB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this