Sign in to follow this  
Guest Wayne Smith

Video problem running new XT9800 video card with Fly 2

Recommended Posts

Hi everyone,I was hoping someone could help me out. I just upgraded to a new system which is a Dell Dimension 8300 P4 3.4 Ghz HT, 1 GB RAM, Radeon 9800XT 256MB and a SB Audigy sound card. I am running Windows XP Home, and Direct X 9.0B, with WHQL certified ATI video card drivers as installed by Dell. DXDIAG reports no problems with either DirectDraw or DirectSound. Full hardware acceleration is enabled.I did a clean re-install of the US version of Fly 2, and then installed the "all-in-one" patch to bring it up to version 210. I then installed the final patch to bring Fly 2 to version 240. I also installed the video update.Now, with or without the video update, I can launch Fly 2, but when I go into the cockpit view in the simulation, my video is not displaying correctly. The menu bar is cut off on the left side, and I have a flashing "out of cockpit" view of the terrain, with "trails" of characters left behind on the screen as I move the mouse around. I also have no sound.I have set up the hardware preferences for my Radeon and Audigy cards. The video settings at 1024X768X32, Direct X 8 T&L, "more than 32 MB RAM." I am running 1600X1200X32 on the Windows desktop, but changing to other resolutions like 1024X768 has no effect on fixing the problem. I also went to the Direct X 8" standard setting without T&L, and that did not help either.Is there a custom render.ini config. that works?Thanks!WayneMetro 7

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In the render.ini change the vertexindex setting from 0 to 1.tony

Share this post


Link to post
Share on other sites

Tony,Thanks for the quick reply but this parameter is already set to "1." Here is my render.ini - which is currently "default" configuration:[Graphics]mipLevelCount=8vertexIndexFormat=1premultiplyColorAndAlpha=0allowAutoMipMapping=0directTextureFlag=0[Textures]maxTextures32=0maxTextures64_565=16maxTextures128=72maxTextures128_565=999maxTextures256=20maxTextures256_565=32maxTextures512=8maxTextures512_565=0maxTextures1024=1mipMapFlag=896maxTextures64=16[NonAGP]maxTextures256_565=0[AGP]maxTextures256_565=0

Share this post


Link to post
Share on other sites

I set the parameter to "0" and it fixed the problem! I got the sound working too.Now, I just need to determine what the optimum render.ini settings are for the 9800XT card with 256MB of RAM.-Wayne

Share this post


Link to post
Share on other sites

this is mine. It's a Nvidia, but it shouldn't make a difference.Make sure that your AGP aperture memory is set at 128 or higher for this render.ini. You've got 256 meg, and this setting will take advantage of it.[Graphics]mipLevelCount=4vertexIndexFormat=0premultiplyColorAndAlpha=0allowAutoMipMapping=0directTextureFlag=0[Textures]maxTextures1024_565=1maxTextures32=20maxTextures32_565=60maxTextures64=30maxTextures64_64=50maxTextures64_565=200maxTextures128=999maxTextures128_128=20maxTextures128_565=350maxTextures256=60maxTextures256_256=180maxTextures256_565=100maxTextures512=8maxTextures512_565=0maxTextures1024=2mipMapFlag=896[NonAGP]maxTextures256_565=0[AGP]maxTextures256_565=0tony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this