Sign in to follow this  
Guest Steve Brown

Beech 1900D Ver6

Recommended Posts

So, here I is again with da same problem that I incured with the Beech D17 Staggerwing. I've downloaded the Beeech 1900D ver6 and upon switching aircraft I get the following error messageInvalid Guage Identifier (absw)File: cockmngr.cppLine 1506Now with the staggerwing there were some hidden .dlls that I found through your help, put them in the data folder and vois las the D17 Staggerwing worked great, but with the Beech 1900D ver6 there are no hidden .dlls in the unzipped folder and all the readme file says is that if you have the acdefaultfix.pod should be present in the aircraft folder as indicated belowInstallation:Simply replace the b1900.pod with the new B1900ver6.Attention: The ac_defaultFix.POD should be present in the Aircraft folder as well, since it provides some needed dll's. However, if you choose not to have the ac_defaultFix.pod, simply install the dll drivers. So, where to go from here? I've checked all the other Beech 1900D downloads for .dlls and nothing....can anyone point me in the right directionThanksAllan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

the b1900 uses two dll which are for the autobrake and the autothrottle. The file in which the dll are found is called ac_default_fix2.zip. It's in the avsim library. Let me know if this takes care of it.tony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this