Sign in to follow this  
Guest roland_lfor

First impressions with SB v3.1

Recommended Posts

After the initial problems to connect to VATSIM, today I have done a complete flight LEBL LEZL, and I pass to narrate the following observations:When I connect, the altimeter is not updated, rather Waether is necessary to go to the menu, and selecting the pressure that appears in the Metar.Already in flight of cruiser, every time that the Metar, the altimeter are updated he varies, and getting to such extreme, that the ATC has indicated me that deFL350, that the planned was flew to FL360 instead.I have noticed that winds aloft were void, thing that I am surprised at, because, although meteorology was very good, I believe that he be supposed to have to FL350 a certain amount of wind.Does there be any solution to correct these things?Although my English is very poor, I desire that this mail be understood like a desire NO of unfavorable criticism.In order to get through with this email, I want to dedicate all an affectionate greeting them that they make his work possible of than FLY, the II keep being ALIVE.A greeting Israel Abril Fenandez

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Israel,The problem of altimeter update is known since the first Beta test we have made with METAR import, and is described in the read-me.I spend lots of time trying various other things through the SDK to force the alti refresh without success.I force the correct Qnh after METAR import because it is never correct. Then I'm sure it is ok in all case at a given station location (Qnh value or Hg value are supported).What happens after that :It seems that Fly! compute an interpolation between the single METAR we have and the rest of the world (default Qnh value).Other things can happen :For example the METAR you get at LEBL can be 1 or 2 days older than the METAR at LEZL. Then there is a major altitude gap when you switch to the new station.I would strongly recommend that you read carefully all the read-me to know what threatments are done as Pre-Metar and Post-Metar import to understand all the issues.About the winds aloft :I can request some special winds aloft frame from server. But it appears that there is no relation between the METAR (with surface wind) and this frame. So I decided to copy the surface winds to all winds layers (what you call void).I know that the weather support is really far from being perfect, but there is many missing entry point through the SDK and some strange behavior at METAR import (like altimeter refresh bug).For example it's impossible to keep the previous METARs while importing a new one.Be sure that I've made the best I can to enhance that SB version (several hundred hours spend in coding/testing), but nothing is perfect :-(Finally I would say that as I know it's not perfect, you can use your own METAR setup, just uncheck the "Auto weather" check box.- roland -* AirFeedback 1.0 ** DragPoder 1.0 ** SquawkBox 3.1 *

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this