Sign in to follow this  
Guest laurentC

My autogen test so far....(pics)

Recommended Posts

I've used 64x64 tiles 16 bit and changed the 64-512 render ini line to 3000, since my 256 meg video card can handle it. Unfortunately, there seems to be a limit that is closely tied to the medium scenery setting. If this setting is above 7-10 miles, in external view FLY2 slows down unacceptably. Much of this problem is caused by the higher polycount of an external model, but unfortunately we cannot discount this when trying to get the right balance. Ata medium scenery setting of 10 and under, Autogen keeps things flowing very nicely. I will try using more models and see what things look like. I just wanted to warn some of you to keep an eye on you medium scenery settings when you're testing Laurent's autogen.tony

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi all,I add the auto hide TRI feature to the settings that the dll can handle at runtime with the menu window : the second button toggles this feature on/off (always keep in mind a new 'sight' must be completed for the result to be shown).The window shows also the 'distanceHidingRadius' which is the distance of visible objects (all objects in fact) that is used by the autoHide flag : this setting needs yet to be adjusted by hand in the fly.ini Maybe a button in the window would be handy ...I also work with the objects placement : it's hard to get the objects clear of the water ! I put many tricks aside and the result is quite good in Corsica Island (which is a hard place to manage due to the water that goes up the hills !) : I hope I didn't do too much for easiest places ...You can test this new versionhttp://rotw.simvol.org/beta/ (don't miss the last '/')101604_AVSIM_AUTOGEN_TEST_V11.zipI make some modifications too with my render.iniBasically I wanted to improve the 64 textured objects rendering and there is what I made : I'm I right (I should have a 128 Mb 3D card)?[Textures]maxTextures32=0maxTextures64=112maxTextures64_565=112maxTextures128=70maxTextures128_565=230maxTextures256=50maxTextures256_565=62maxTextures512=8maxTextures512_565=0maxTextures1024=1mipMapFlag=384Cheers,Laurent

Share this post


Link to post
Share on other sites

>Laurent, I am very confused about how to access the>http://rotw.simvol.org/beta/. It asks for a name and a>password, and I have no clue as to what is needed.>tonyTony, as said Laurent: "don't miss the last '/'"

Share this post


Link to post
Share on other sites

Ok, it's the / next to "beta". It's not a good day for me today. I've got too many things going wrong.;-)thanks.tony

Share this post


Link to post
Share on other sites

Hi all,There was a problem with the last dll test which autohide feature wasn't doing what it was programmed to.I fixed that with the : 101704_AVSIM_AUTOGEN_TEST_V10.zipalways in the folderhttp://rotw.simvol.org/beta/ (don't miss the last '/')Now, with the autohide selected "on" you've a real reduction of the rendered objects in the 64 textures video card slot.Cheers,laurent (rotw)

Share this post


Link to post
Share on other sites

Hi Laurent,The link you are posting doesn't include the last ''(I mean the HTML link in your post)CheersColin

Share this post


Link to post
Share on other sites

Hi Colin,Yes, if you just click the link it misses the last '/'The only way is to copy and drag the plain text in the browser or type it by hand. I don't know how to fix that ... Cheers,Laurent

Share this post


Link to post
Share on other sites

Laurent,With the latest dll I still have problems with "total stop/stutter" , that is the program is in the 4 fps mode until I move the camera view. This is with "outside" camera. I notice that this is an issue when the 64 bit slots exceed 1000. Of course, things become smooth as soon as I reduce the "medium texture" scenery setting from 20 miles to 10 miles. With the latest dll, I barely see the "scenery". Should we pick another color for testing purposes?tony

Share this post


Link to post
Share on other sites

Hi Tony,Yes of course ! You can edit the tif file and put any colour inside.For the settings we must still have some experiments ... maybe with more beatiful models ?And what about the water ?Cheers,Laurent

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this