Sign in to follow this  
Guest tonyc

Autogen test : data file annexed

Recommended Posts

Hi all,I prepared the data file which should contain all the texture data settings used by the dll and that allows to manage which objects we want onto the tiles. This file was needed to let our artists modelers test their object easier.I installed a new feature that sets the camera zoom ratio with autogen dll (in the fly.ini) : having increased my zoom ratio I also have increased my fps.Finally I fill in some textures in the configure file in order to test the result and let one see how to prepare the scripts. I used NYC_v1DA.pod from the library because, even if buildings are not the type we want to use (mainly slot 64) they were a good example of the result we should obtain.I just read from Steve accident : I wish him to recover his health quicky.Cheers,laurent (rotw)102704_AVSIM_AUTOGEN_TEST_V10.zip inhttp://rotw.simvol.org/beta/ (don't miss the '/' after beta)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Laurent,Having installed v10 and checked to ensure that all the files are in the proper folders, I am not seeing any objects. The question... , where is the txt file placed? I've tried several folders, but still don't see any objects.Thanks.tony

Share this post


Link to post
Share on other sites

Hi Tony and all,... maybe this point has been forgotten in the note ... well, the txt file has to be placed in the data folder.Note that the areas covered now by the dll are those listed in the txt file ... that is mainly the SFO area (california vegetation) and USA cities in general. But you can modify the txt file to cover any area of interest with the list of gentex I included. You just need to guess which textures are below.Doing my tests I start from KSFO and I get a route due E-NE...Right now, many areas are empty ! We need to fill them with our new 64 slot models.CheerslaurentPS : I noted a slight problem with huge buildings. They popup quite unrealistically ... this issue has to be fixed I think ... either programatically (fly.ini has some settings to explore) and by video card settings. Any ideas about this ?

Share this post


Link to post
Share on other sites

Well, well, Laurent. The effect is fantastic!. No 4fps, smooth transitions, great coverage, I think we're there. I will look into the "tall buildings" and see why? Without any research, if my memory serves me correctly, Dave's scenery is strictly NYC.tony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this