Sign in to follow this  
Guest born2fly

Fly!II and Windows XP

Recommended Posts

I have just installed Fly2 on a computer running XP but the graphics is all over the place. The inside of the plane is perfect but the external scenery won't stop flickering. It is that bad you have trouble making out any detail at all. The graphics card is a Radeon 8500 128mb. Anyone got any idea how to fix the problem?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello, ???Go to your fly.ini file in the system folder you'll have to change the vertexIndexFormat number from 1 to 0 because that's the setting for ATI videocardsTake care,

Share this post


Link to post
Share on other sites

I have seached the fly.ini file and that line does not exist

Share this post


Link to post
Share on other sites

Thank you for all your help it is now working well. A job well done, thanks again.Allen

Share this post


Link to post
Share on other sites

Thanks for your help, your site will be getting a lot of patronage from me in the future.Allen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this