Sign in to follow this  
Guest Cadd47

Glad to be back.

Recommended Posts

After a long time of being away. I'm glad to report that I am back and hope to be around for some time. Several factors played into my not being here. One being mainly the system I had at the time just wasn't up to par to run FLYII. Along with the fact that I under went major heart surgery in Nov 2003. Luckily I pulled through it but came away having to file for disability. Enough of the small talk. It's been over 5 years since I have installed FlyII. So I went to the FAQ tips for users. I've downloaded all of the patches except for the 250 patch. I can't seem to access it when clicking on it to download, tells me I don't have access. I read in another post about a problem with cookies and I.E. So I tried usng Firefox to get it with and still a no go. Any ideas or suggestions?I'm able to login with both browsers. Just can't get the 250 patch.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry to reply to my own post. lol But I found out that I was mistaken with 250 patch. Upon doing some seaching here I found my answer. While I'm here I want to say a big WOW!!!!!!!!!!!!! In response to the graphics and resolution of FlyII now that I have a new video card and more ram on board. It really makes a big difference with no stutters or hiccups. Now to go and download everything I use to have installed. Over 5 gb at one time. Not sure if anyone here remembers me or not but I use to be really active here. Was one of the early beta testers for FlyII and spent a lot of hours helping out with some of the bugs early on. Also noticed a problem with I.E. 6.0 I use for my browser. Seems that I can't stay logged in with it. So I used Firefox to make this post with. Is there a fix for I.E. users or what? Not complaining just wonder if there is a way around it.

Share this post


Link to post
Share on other sites

Hi,Sure, I remember you :-)Funny thing about IE6?I have that same problem with Firefox!Using Mozilla I don't get any problems at all.I thought I'd try Firefox as I don't need all the extra functions of Mozilla.Logging in is a pain and if it works, which isn't always, I never stay logged in.I've stopped using IE completely due to pop-ups etc.(And, yes, I've tried just about all of the pop-up managers)Welcome back!Colin

Share this post


Link to post
Share on other sites

Hi Colin, hi Cadd47,I am using Firefox (and Thunderbird, of course) since the late Betas. No problem at all. At the moment I use Version 1.0.3 with Windows XP Home.But I had not problems with IE, was just a matter of security.Could it be a problem with the Web features configuration of Firefox you have? I have Java and Java Script checked.RegardsGeorg HeliFLYer EDDW

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this