Sign in to follow this  
Guest Alibubba

Oh Oh, or is it ooops

Recommended Posts

A very minor but I'm sure very easily solved problemWhen I go to an airport and "CRTL-E" and bring up the editor I can use the car symbol, windsock symbol and the others but as soon as I click on the house symbol to bring up buildings, planes and other assorted stuff from Biberall I exit right away from the program to the desk top. hmmmmmmm, is someone able to help or explain which terra model pods I should have in my scenery/shared folder, right now I have tm256 and tm21_256 in there. It worked fine before. I recently installed Terramodels V2.20, could that be the problem?Ali

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Jans right mate, only use one or the other.Also go to your data folder and place your TM.mlf file in a temp folder, for some reason it doesnt crash after this and will work perfectly. This was put there by Terramodels. I have done this for a few years without the crash to desktop when clicking these icons.http://forums.avsim.net/user_files/115198.jpg Steve[divalign=center]http://www.wrexhamspace.org/sig.jpg][/divNASA ATX Graduatehttp://www.wrexhamspace.org

Share this post


Link to post
Share on other sites

Very Kewl, Thanks Guys, I knew it was something simple but didn't know where to start. I knew It had something a little to do with terramodels 2.20 and your help was very much appreciated. ShanksAli

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this