Sign in to follow this  
Guest HeliFLYer

Wayne please help!

Recommended Posts

Hi Wayne,I always get the error message that FRATOWER.BINcannot be found when firing FLY! with EDDM selected.As nobody else complained until now I was a little doubtful whether it might be my personal problem and I installed again (now not in the external folder) and looked into the shared directory (all there: Biber, Steve, TM256).Is there an error in your scenery OR - if not - which other POD should I have to get FRATOWER.BIN?Thank you in advanceRegardsGeorg HeliFLYer EDDW

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Georg:Do you get a CTD when loading EDDM?I have checked all the POD's that I used for EDDM and cannot find the FRATOWER.bin model. What I think is that you are using another scenery POD in your Scenery/Shared folder for another airport. You may have deleted that POD and when loading EDDM it is looking for that .bin since it is at an airport near EDDM. This is my guess as it has happened to me before when I try to load an airport or POD that was deleted. The only cure that I have found is to go into the Data folder and delete all reference to the airport that uses that model.On my system I can double click on each POD and view the contents. You may want to do that and see if you can find the FRATOWER.bin.Let us know if you find a solution, or if you need more help let us know. I feel that it is in a scenery POD that you have downloaded as it is not in any POD's that I am using. From the name I would guess a France Tower.

Share this post


Link to post
Share on other sites

Thank you, Wayne, for your fast reply.I am just working "on call", that means if the phone rings I have to go to work. As long as I stay here at home I try to find out what happens and will report it. Otherwise (if working) I check it tomorrow evening!And "vielen Dank" for the German airports - you see, I use them!CheersGeorg

Share this post


Link to post
Share on other sites

Hi Wayne,after your reply I switched all sceneries of southern Germany off/on (it payed that I made such a function for FLY!2Tweaker :-) )and found out that >>>>> it is NOT your EDDM scenery <<<<

Share this post


Link to post
Share on other sites

Georg:I have taxiways for ETSI, but no scenery. If you have airport scenery for ETSI it came from someone else and they must have used FRATOWER.

Share this post


Link to post
Share on other sites

Hi Georg I notice sometimes that sort of problem (and many other flyers) : Fly! search for an object or a texture in near scenery without any success. We did hard work about it at ROTW looking for an unique scf file. But the result were not conclusive.DidierROTW

Share this post


Link to post
Share on other sites

Hi Didier,thank you for your reply :-)I will have a look at that problem but have no time now for that kind of (sometimes very unsatisfying) work. :-grr Have a nice weekend!RegardsGeorg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this