Sign in to follow this  
Guest Beagle

SquawkBox 3.2 Error for Fly!II

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

You probably miss some aircraft in your hangar !Please have a look at the "AI Library Listing.pdf" file located in "HowToSquawkBox" and verify that you have all the "required" aircraft mentionned.Unfortunatly, one of them is missing from the list : the Embraer 145.I forgot it while I wrote the file... So check this one also.- roland -* ROTW member *

Share this post


Link to post
Share on other sites

Roland,Thanks for sugestion. It worked great. I installed all of the aircraft in AI library listing.PDF file and now Fly!II works again. Wow, to use Squawkbox 3.2 for Fly!II users have to install almost every Fly!II airplane ever released :-). Even if you don't ever fly the planes. I got lots of disk space so this is no problem for me.One final question. When I connect to a Voice ATC controller. I don't hear any voice ATC commuications.The manual says I need TeamSpeak or Advance Voice Client for Voice support. Is this true even if you just want to just listen to voice ATC?Finally, frame rates really drop (into single digits) when using Squawkbox 3.2. My system is adequate (I guess) at AMD 2100XP with 1GB memory and 128mb Nivida GEForce video card. I normally exceed 40-50 fps. Thanks again, Once, I figure out how to get voice ATC working properly, SB3.2 for Fly!II is going to really increase my enjoyment of this awesome simulator.You want find me watching football on TV this year, I be online flying.--Beagle

Share this post


Link to post
Share on other sites

All the liveries are not installed for your own use, but to display correctly (when possible) the other online pilots with a correct aircraft type (multiplayer AI).About ATC voice : if you are on Ivao, then use Teamspeak, you have to launch yourself TeamSpeak before Fly!. Then if you don't hear anything once switched, just try to say "hello Sir, with your callsign" and I guess you'll hear something (if no audio hardware/software problem) ;-)About the frame rate, it should decrease only when 2 or more AI are visible at the same time. But did you check the "Low res AI" check box on the main SB window ? Try also to allocate more 512x32 slots for AI (low res AI).- roland -* ROTW member *

Share this post


Link to post
Share on other sites

I have been getting the following message:Handle AT - Squawkbox Exception CaughtDon't know if this is a major problem, but I do get the message throughout the flight.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this