Sign in to follow this  
Guest 3cffts

Rapid flickering screen - just upgraded to WinXP

Recommended Posts

I have just upgraded to WinXP but cannot get Fly!II to run properly. The image on the screen flickers so rapidly it is impossible to use Fly!. It worked fine with Win98SE. I have an ASUS 9600XT video card and have tried all anti-aliasing settings with no luck. It is an ASUS mother-board with hyperthreading and P-4 cpu. Any ideas as to what might be my problem?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

First, check the render.ini and make sure that the vertexindexformat is set to 1 for the video card. Also, go into Propertiessettingsadavancedgeforce window and see if you can override the "resolution" for 1024x768. I use 85hz. If you can't , find the utility program "coolbits".This utility allows you to make sure that FLY2 will run at a higher refresh rate. Also, go into the monitor to make sure that it's set to 85hz . Usually FLY2 starts to flicker at 65hz. Let us know..tony

Share this post


Link to post
Share on other sites

The vertexindexformat was already set to 1. My screen is also set to 1024x768 at 85hz, and it is set to 16 bit color. The rapid flickering that I have is not the sort of flickering connected to refresh rate, it is more like a double image. On the opening Fly! screen the flyhawk on is seen rotating on the runway but about half the time there is an image, most pronounced on the bottom portion of the screen that is light blue and may be sky. I would say the light blue flickers at the rate of about 45-50hz. My video card is an ASUS card with an ATI chip not NVIDIA.Brian.

Share this post


Link to post
Share on other sites

try then changing the vertex to 0, since 1 is for the nvidia.I am running win xp and a nvidia card with no problem....tony

Share this post


Link to post
Share on other sites

Many thanks Tony, that did the trick! I didn't realize that nvidia cards needed a different setting from ATI. Now I can check out other add-ons to Fly!Brian.

Share this post


Link to post
Share on other sites

Brian,It's actually the ATI cards that require the different setting.If I remember correctly, the vertex setting was created for them.Fly!11 seemed to work OK with other cards.Colin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this