Sign in to follow this  
Guest

Render problems with new patch

Recommended Posts

I've attached a few pics of the graphics problem that I'm having with the new patch. Hopefully, once the holidays are over, someone from the FLY! community or the beta team can help me with a quick fix.I haven't had any problems prior to the patch and I noticed that the new Render.ini is a bit different from the old version.Thanks,Peter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Peter,Have been trying to respond for a couple of hours but the site seems terribly slow today. I tried uploading a jpg of my render.ini file to no avail.Here's where I am: when I was asked to test the patches, I made a clean install of FlyII from the CDs in a different partition than I use for my pre-patched, hack-up version of FlyII (v213). After the clean install, I added the components of the 235b patch, and this weekend put the 240 patch over that. No problems like you're seeing.E-mail me through AVSIM and I'll send the jpg with the untweaked 235>240 render file that's running with my Orion card. In the meantime, here it is stripped of brackets by the server. It is definitely different--again, no alterations on my part:TexturesmaxTextures32=0maxTextures64=16maxTextures64_565=16maxTextures128=64maxTextures128_565=999maxTextures256=40maxTextures256_565=32maxTextures512=8maxTextures512_565=6maxTextures1024=1mipMapFlag=896GraphicsvertexIndexFormat=1mipLevelCount=8directTextureFlag=0allowAutoMipMapping=0premultiplyColorAndAlpha=0#windowMode=1OpenGLuseWritePixels=1nonlocalBuffer=0allowFrameBufferLocking=1MacOSuseLinearFog=1NonAGPmaxTextures256_565=32AGPmaxTextures256_565=32

Share this post


Link to post
Share on other sites

Peter,The site seems to be running better today so I'll try another upload. I took a screenie this morning with a similar orientation to yours to show lens flare. My install is stock except I added the "Blue Sky" enhancer to make Idaho skies more realistic. This is at Boise Air Terminal.

Share this post


Link to post
Share on other sites

Peter, I've run into the exact same problems as you with the new patch.Allan, Where do I get the other patches that you mentioned in this post? re: 235 etc.John StoltzG4 450 Dual1Gig RAM9.2.2ATI Rage Pro 128

Share this post


Link to post
Share on other sites

235 was never released--had some issues that 240 fixed.Try changing your render.ini file so it looks like the one I posted--I suspect that will help.

Share this post


Link to post
Share on other sites

Hi Allan and John,I re-input my original render.ini file, which is pretty much the same one Allan posted (thank you), and everything is back to normal. I guess the render.ini that comes with the patch is NOT to be used. What I did in the first place, was replace all the files with the patched versions and added the new Patch.pod. I wonder if the render.ini file that's included with the patch is for the PC version or something?Anyway, it's back to clear skies (no fog), the scenery is on the ground, the sun flares are back to being round and Santa arrived!!Although my son is only 7 1/2 months, his eyes were lit-up almost all day. What a great feeling!Happy flying,Peter

Share this post


Link to post
Share on other sites

Peter,Glad you're back in business. I believe the render.ini file is not part of the patch, but is generated (or modified) from the executable after a "first-run" check of your installation. I'm on vacation at home until after year-end, and preparing to install a 60GB hard drive (Santa was "way-cool!"). After that, I'll have plenty of room to experiment with different install/patch procedures to see how that affects the render file.Enjoy that baby! Our first-born was about the same age for her first Christmas--that was 1977! I remember her being more dazzled by the boxes than the presents. I have cute pictures of her contently sitting in a big box whie the rest of the activities swirled around her. Last year, we got to do it all again with her son--our first grandbaby. A precious time! Cherish it, my friend. It's a Christmas blessing you won't find in any catalog!

Share this post


Link to post
Share on other sites

Thanks Allan,I did a clean install of Fly! II first, then the new patch over top of that and everthing works fine :-)Do you know if most of the scenery and aircraft in the Avsim File Library work for both Winoze and Mac? If not, any suggestions?Merry Christmas and the all the best in the New Year.John StoltzG4 450 Dual1Gig RAM9.2.2ATI Rage Pro 128

Share this post


Link to post
Share on other sites

Hi John,The majority of the add-on scenery and a/c in the library are Mac-friendly. Some notes:Aircraft: look at the "ZIP-DIVE" screen in the library entries. If you see that the aircraft is totally done with a pod file (ex: myplane.pod), then it should work fine. If there are subfolders with a lot of .dll files, it may not work on the Mac UNLESS the file is identified as being for Mac. There are some a/c that have Windoze and Mac versions, the most notable, and a "must-have," is the ROTW Socata TBM-700. I LOVE THIS PLANE!! (pardon me, I got carried away).Scenery: I believe all standard static scenery works. Minimally, a scenery package will contain a pod file (myscene.pod) and a scf file with the same name (myscene.scf). Check the readme with each package. Some require that you get the Terramodels package to use an extended 3D model set.Sky enhancers: The default FlyII sky is, to many of us, about as realistic as flying in a bucket of poluted water. Enhancers are tiny files that replace your skies.ini file with another generated with different settings. The name must be the same (skies.ini) but the sky will look different. There are several in the Scenery library. FireSky and BlueSky are two that come to mind. Try several until you find one that " looks like home." Remember to save your old skies.ini file in case you need it. I renamed mine "origskies.ini."

Share this post


Link to post
Share on other sites

Thanks Allan...very informativeJohn StoltzG4 450 Dual1Gig RAM9.2.2ATI Rage Pro 128

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this