Sign in to follow this  
Guest

Fly II

Recommended Posts

OK....would anyone out there be willing to give me some advice on installing this program so it will work on my system. I have installed from the CD several times and applied the patch. Something about a startup pod file is missing. Surely I cannot have the only dual processor Mac with this issue.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

rtaylor,Open the Fly II folder. Within, there is a system folder just for Fly. In that folder is a file fly.ini. Make a backup and move the backup out of the FLy folder to some safe place.Now open fly.ini with a text editor. Somewhere down that file under a section labeled "UI" find the line that readssearchPodFilesFirst=1and change the 1 to 0. Save the changes.Now see if Fly will boot (assuming you're patched). Please report the results.Some people get that error and others don't. We're still trying to figure it out.

Share this post


Link to post
Share on other sites

I have reinstalled from scratch twice and I have applied the patch. There is no fly.ini in the system folder. A modules folder, patch.pod and a render.ini is all that is there....seems like part of the patch is missing on the download???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this