Sign in to follow this  
Guest spenik

It still crashes

Recommended Posts

I reviewed the FAQ posted on the genral form and deleted all .sit files and there were no .hst files and still my computer says The application FlyII has unexpectedly quit everything else has not been affected. I expected it to quit! This is an exerpt from a letter I wrote to TalonSoft meebee you'all can help me?I Have sent you two messages prior to this and this I think will be the most helpful addition. I Installed Fly! II in OS 9.2 again and found that If I wait while the black screen is up, it eventually loads the program!!! I CAN USE FLY! II AGAIN!!!!! Only NOT IN OS X!!!!!!!!!!!!! Arg!!! All of my updates and such will only launch in X and I always boot up my computer in X to Check E-Mail Synk hand-held and what not. Can You tell me why it runs In 9.2 and Not X? What am I doing in 9.2 hat makes it run while doing the same thing in X and it does not?? What Can I Do To Fix It?!? Can You tell me Before I Go crazy?!?(Oh, and unfortunetly, not all of FlyI II works in 9.2 either. Not all of the cocpit shows up on the screen and the Arrora does not start up. Graphics are veeeeery scetchy and frame rate is low.)Thank you.(The rest you have heard before.)You hve probably gotten this fom me once before, but I tried opening Fly! II in os 9.2 and got a warning message that said the Python preferences were corrupt! So opened Sherlock and found all of the python preferences ( that for X, and that for 9.2) and tossed them. I tried again and was able to get past the intro-movie into the set up screen. I set the program to 640x480 and 16bit color and launched the application. Then I got a black screen wth a tool bar and a move-able mouse. Then It crashed and I was forced to pull the plug. I then tried The application in X again and it still gave me problems. I found in X, though, if I exit the program before it quits, It stays up. I can see the intro screen but it does not go the the "Inforgames" movie as it always does. When I re-enter the program, it quits. Below is just the same as my first message.Hello, I have been using my Fly!II program for quite some time now. I tried to download this "globe.pod" update and found that the program quit just as it started to load. I restarted, and found it now quit right off the bat! I tossed the program ( along with the "globe.pod" update) and tried to re-install, only to find the installer would unexpectedly quit just as it finished the last few files. Tough noogies, huh? Well " i tri fly" or I tried Fly! three more times and finally was able to install with out any trouble. This was all well and good, but the program still quits befoer I can ask it to launch Fly! So I have come to the "all knowing" "tech@talonsoft.com" people to help me. Please! Aid me in mine hour of need! P.S: I was also having problems with the responsiveness of the controls on the airplanes in Fly!II. I would try to bank right and it would take me forever and a day to get a 15? bank. I am using my keyboard for the control input.P.P.S: I am using Mac os X.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this