Sign in to follow this  
Guest

PA19/PA28 Problem

Recommended Posts

Hi All,I finally got hold of a copy of FLY!2. I installed it and right away downloaded the PA28 and the PA19 from the SiMVOL site. All the other planes I downloaded from here and there all worked really well. The PA28 and PA19 both don't however. I get in the choose aircraft box a picture of the FLY hawk and PA19.nfo. I try to load it and FLY2 crashes. Has anyone else witnessed this problem??Patrick Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, Patrick,I didn't actually have this crashes to desktop, when i installed these planes, But I advise you to download and install the latest Fly 2 patch (240) for mac if it's not already done.Pac.

Share this post


Link to post
Share on other sites

Sounds like you downloaded the PC version instead of the Mac versions.If you really got the Mac versions, any .dll files must go in the Modules folder in Fly!'s System folder, not the one at the same level as the application. For some reason there are two Modues folders. Only the one in the System folder has any affect.I'm in town for about 12 hours and then out again early tomorrow. I hope to ba able to peek in from time to time during the next week from a remote computer, but don't hold your breath--the remote unit is a flakey PC!

Share this post


Link to post
Share on other sites

Hi guysThanks for the help. I have tried the dlls in both directories and it still didn't work. I just get in the select aircraft menu worldPa19.nfo with a picture of the flyhawk.I do have the 240 patch installed and that didn't seem to make any difference.I did notice that the files are .EPD and not POD. So I unpacked them using my fly2k tools and noticed that all the text files had line spaces between each line. SO I went through all them and deleted the blank lines and put each individual file in its appropriate directory to see if it is a podding issue. Now I get nothing in the select aircraft menu.I JUST DONT KNOW with this one.Patrick Martin

Share this post


Link to post
Share on other sites

I have solved the problem.It seemed that ZIPIT was causing problems with the pods as they were being unzipped. I used the stuffit expander in Virtual PC and then copied the files to my virtual network disk and that solved the problem. The PA19 and 28 run fine now.BTWI am using a 450 mhz iMac with 320mb ram and 8mb video card. Fly 2 can still work on this machine.Patrick Martin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this