Sign in to follow this  
Guest

FLY2 Crash

Recommended Posts

When I hodl down CTRL while fly is first loading it crashes and the error diag says:Msg: Runtime execption code c0000005 (EXCEPTION_ACCESS_VIOLATION) at address 06861979File: WINRUN.CPP line 152Time: Mon May 27 23:35:28 2002errno = 2 (No such file or directory)Any idea's or other ways to get the model editor to load?J

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What version of Fly II are you running? I seem to remember this happening with a version earlier than the current version 230.

Share this post


Link to post
Share on other sites

Verson 2.0.210. Is there another update or something?Justin

Share this post


Link to post
Share on other sites

Yes, there is an update to version 2.0.230 in the library that will correct the problem you have and so many other issues it will seem like a brand new sim. Look in the patches section of the Fly II library.

Share this post


Link to post
Share on other sites

My fly2 still is crashing when I hold down CTRL during it;s loading. I updated to 2.1.230 which seems to eb the latest patch to what I could find. Any more idea's? It is the same error message.J

Share this post


Link to post
Share on other sites

I'm running out of ideas. How did you get to version 2.1.210 before the 230 patch? Are you using the European release which is 2.1.210 or did you patch the US version to 210? You might also check and see what version of DirectX your running. I believe fly II comes with 8.0 but 8.1 is probably a better choice. Not sure if that could be the problem or not. I know I had the same crash at one time but one of the updates I've done eliminated it.

Share this post


Link to post
Share on other sites

Does anyone know where the files are in the FLY2 directory if so maybe just send me the editor? I e-mailed TRI about this issue and hopefully they will respond for meJustin

Share this post


Link to post
Share on other sites

Nothing has been modified. Im goign to try it on my other computer (a slow 450mhz) and leave it without any patchs and experment.Justin

Share this post


Link to post
Share on other sites

Problem fixed. I guess the "fly update" patchs are duds. I just used the 152to210 then 210-230 and it works great. I was doing the "fly update 1,2,3a,4" which makes it disapeer. Justin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this