Sign in to follow this  
Guest JeffB

PodDragger is great but...

Recommended Posts

It doesn't seem to include the folder (directory) in the POD. Am I doing anything wrong?I drag the folder I want to POD into the program. I enter the information. I click GENERATE POD. The POD is generated, but when I open the POD, no FOLDER information is present.Without the folder information, the POD really can't be used.I don't think I'm overlooking anything, but what am I missing?Jeff

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jeff,If you drop "MyWorkFolder" on DragPodder, the "MyWorkFolder" is not included in the POD definition. Thus, if you have only files in that folder (no sub directory) it's normal that you don't find any folder information inside the newly created POD, as all the files are considered in the "root" directory.Usually, you create a "MyWorkFolder", then, inside, create the standard Fly!II directory you need for example "models", "data", "Art", "database" .. then put all the files you want in each of them.Drop "MyWorkFolder" and it's done !Hope this can help

Share this post


Link to post
Share on other sites

Hi Roland,I understand now. Since I was working with the actual Fly! II directory, I wouldn't want to drop the Fly! II folder just to get the DATA directory. It wouldn't work...I'd get everything!I'll create a working directory.Thanks for the advice!Jeff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this