Sign in to follow this  
Guest

Terrascene Error

Recommended Posts

Hi All,I did a bit of terrascene work for FLY! 2k using terrascene 2.0. All worked well and the scenery was beautiful. I tried to load Terrascene 2.1 so that I could make the scenery for FLY! 2 and see how it looks there. I am using the same shape files as before and I tried to use the same segments as before and then I tried again without using the same segments. I get the following error whilst it is trying to render. Any Ideas would be greatly appreciated.Also saved projects get an error. And these are created with Terrascene 2.1. Something about the sun???!!??!??!All help is appreciatedPatrick Martinhttp://forums.avsim.com/user_files/15479.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This error is most likely due to a corrupted data file. Since it looks like you are not using USGS data, the problem is probably with one of your shapefiles.Todd

Share this post


Link to post
Share on other sites

Hi againI tried reinstalling Terrascene 2.0. Did the project from scratch and then used the Terrascene 2.1 updater from this site. I tried to use the saved project, but I got an error saying that that was impossible. I then made the project from scratch again and got the same errors. as before. In terrascene 2.0 I can use the Australia textures in 2.1 I can't and I get an arrayoutofbounds error with 2.1 when I render and not with 2.0. Any Ideas what I am doing wrong.Or can I use a tga that I have rendered with 2.0 with FLY!2?Please HelpPatrick Martin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this