Jump to content

Sign in to follow this  
Guest farflyer

SB Multiplayer problem

Recommended Posts

Guest farflyer

I downloaded the newest Squawkbox from simvol. I logged on to VATSIM and parked at KORD. I set the multiplayer level to 5 miles and when the first aircraft loads, the program and computer freeze. I have to reboot the computer. When I fly with multiplayer at none, all works fine, except no voice but I can't see other aircraft which makes being at busy airports impossible. I use Fly 2 off a USB 2G drive since I use several computers. The main one now is an HP laptop.Any thoughts about what I may be doing wrong or have set up incorrectly?Tom PetersonFargo, ND

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,190.00 of $25,000.00 Donate Now
×
×
  • Create New...