Sign in to follow this  
Guest

geforce4

Recommended Posts

Hi,anyone can help and tell me why my dask sky makes such lines with the geforce 4 and Anitialaising 2x?The only solution I found is to run without AA.ThanksTFT

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

TFT,Yep, common Nvidia problem. Apparently, GE4 cards DO address this issue (I am told). You may need Rivatuner to set some options for a better display. My GE2 card (and I'm told GE3s as well) can't be easily sorted and the only solutions are no FSAA or use some haze (which covers it up). I assume you are using Laurie Doering's cfg file (or Rob D's). With the standard cfg file, the sky rendering leaves a lot to be desired.Napis is using a GE4 card and his screenshots look pretty good :-)Wish I could afford one... I think Chris (Low) also has one, maybe these guys can help.Jon Point*************************(effyouthree@hotmail.com)*************************

Share this post


Link to post
Share on other sites

Hi TFT.What dets. do you use ?I use dets. 40.41 or 31.00 and flt3.cfg by rob.Peter

Share this post


Link to post
Share on other sites

Dets = short for "Detonators", which is the name that NVidia gives to its driver series.He's thus asking you which version of the Nvidia drivers you are running. Also, you say that you have a GeForce4MX. This is far more akin to a GeForce2 that a proper GeForce4, IIRC. (I could be wrong, I have a Radeon8500....)Ian

Share this post


Link to post
Share on other sites

Hi Ian,still better then my old TNT 16 MB.Where can I find the cfg files from rob and Laurie?ThxTFT

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this