Sign in to follow this  
Guest

Help - FU3 comes out BLACK!

Recommended Posts

I have just reinstalled FU3 and I have a G Force 3 500 - and all I can see when I load up is that everything is ver dark - black even - when I go to outside view, I cannot even see the aircraft- its that darkAny help?I have the 4.XX drivers installed.ThanksShelton.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Shelton,Hmmm... you aren't mentioning a lockup but it does sound like you forgot to do the patch?

Share this post


Link to post
Share on other sites

No I have the patch Installed!Its a really pain in the #####!Oh well I ll try and download the latest drivers, that may helpThanks anywayShelton.

Share this post


Link to post
Share on other sites

Hello Shelton,hmmm, one idea from me is to change the default modes of your graphics card to 16bit colours (instead of i.e. 32bit).Also an other driver for your card may be helpfull. Did you test switching the resolution up/down in FU3 (1024x768->800x600->640x480)? May be the card has only problems with some resolutions.Or may be you have an wrong setting in the flt.cfg file which your card didn

Share this post


Link to post
Share on other sites

Thanks for all your help - I will go now and try your suggestions!cheersShelton.(-:

Share this post


Link to post
Share on other sites

OK I downloaded the latest drivers and it is now all fine!Thanks for all your helpCheersShelton.:-walksmile

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this