Sign in to follow this  
Guest

After the first flight pic screen...I get a black scree

Recommended Posts

I'm running DX 8.1.Creative Live Value!What gives?Can anybody help?If I do not press flight on the start-up screen...but instead hit exit, I go back to my desktop. Again..if I try to take a flight, I get a black screen with the system hung up. I have to use the reset button.Any ideas?Oh..I did the full install including San FranciscoMitch R.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mitch, welcom adord.If your video card is an NVIDIA, then you will need a Patch.There are three Patches, so be cairful to get the right one. [link:ftp.avsim.com/library/esearch.php?DLID=&Name=&FileName=fu3patch.exe&Author=&CatID=03aLGFU3 | This takes you to the US patch,][link:ftp.avsim.com/library/esearch.php?DLID=&Name=&FileName=fu3depat.exe&Author=&CatID=03aLGFU3 ] This takes you to the Germany patch,I licke to put the patch in the maine Flight3 Folder, and then click on it.Cum back and let us know what you think of it.or if you hit any snags.glidernut.

Share this post


Link to post
Share on other sites

Hi Glider!Got it, thank you...Already downloaded the patch and all is well. I flew this when it (FUIII) first came out..and I just discoverd how fantastic FUIII is again.One question though....and I find this truly weird...I was getting 12-23 FPS with my 500 Celery, and still get that with my Celery 1.4 Ghz!!! Only then, the animation chunked a tad.The flight animation is dead smooth now, (1.4 Ghz) but truly weird with the low (in my opinion) FP's....at 1024x768What are most getting with 1.0 Ghz and up machines?In FS2002, I'm getting the same low 20's..but for that sim...that is excellent. What do you think?Mitch R.

Share this post


Link to post
Share on other sites

I'm downloading the packages.zip as I type this. I understand that it contains all the goodies to date? If so...awesome.Can't wait to lock and load...:)Mitch'ster

Share this post


Link to post
Share on other sites

(1.4 Ghz) at 1024x768 you get low 20's. FP's, yes thats about wat we get.Try lowering the {TERRAIN DETAIL} in OPTIONS, its a big frame rate hog,And you wont see much diferans in terrain detail.glidernut. :-wave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this