Sign in to follow this  
Guest juvat2

FPS in the 12's w/BFG6200oc + XpPro

Recommended Posts

Hi Fella's,Back from Ms for Christmas and New Year holiday. :)I upgraded my 98se to XpPro. My v5-5500pci ran fine after installing the amigamerlin driver for Xp. Feeling good, I re-installed the Bfg6200oc-256, and Flt3 run's and looks excellent. I was supprised to find Flt-1(win95 version) ran well also. I still see purple bubbles floating in the air. You all know what that is? Is that a "thermal indicator" or something? I had thought it was a glitch with my voodoo card; now I wonder if it's normal in the Flt1 flying environment.Flt3 frame rate out over Ranger Creek ranges, 12ish; in Sea 8 to 12ish. Flew the Arrow. Not the best fps that I've seen posted here. Did not test Sf area(I want to d/l Jon's latest model upgrades and Chris' Sf package first).Have not run my standalone Flt2 yet.The video card colors are more vibrant and the fsaa/anisotropic filtering are a vast improvement. :)My Thief1/2, and Dromed run fine. :)My system:AmdXp1700+,Asus A7V-133, 896pc133 sdram(banks512,256,128), bfg6200OC-256(forceware driver 81.98), winXpPro, Dx9cI finally got cable modem. :)Off the chart off topic. A few of my Christmas gifts: :)Xp-Pro, Call of Duty 2, Age of Empires 3(yikes, I've already lost one of the game cd's :( ), Hp zv6233nr laptop, Johnny Cash Walking the LineMost important: Being home with my dear wife and kid's :D You all take care,JimB :-wave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this