Sign in to follow this  
Guest colsie12

Aircraft issue

Recommended Posts

Hello all. I have my aircraft downloaded and in the sim working and alive. I just have one question the models are transperent to an extent, where the should not be (I think) such as the wing and fuesladge at times. Any ideas.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you mean in the aircraft preview screen, that's "normal" *:-*If you mean in the game (F5-F10 views), then you must have it switched on in the cfg file. Look for the lines:'enable_stealth' and 'stealth_level' and set them as below (with the semicolon):;enable_stealth ;stealth_level 0:-waveRegards,Jon Point

Share this post


Link to post
Share on other sites

I know what ytou are talking about , I transferred my entire FU3 file to another computer and most all addon aircraft had seethrough wings and other parts the original aircraft were ok. Tried video settings but can't figure it out . so I deleted files .Could be corrupted files during xfer ??can't see video card being a problem as I had same ati radion cards .Interesting but no time to go in depth troubleshooting to fix.This problem needs to be addressed .Will work on it as time permits.CaptRolo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this