Sign in to follow this  
Guest

Safe Mode?!?!

Recommended Posts

When I start FS2002, the graphics acceleration is off. When I go to turn it back on, I get this interesting little message. can anyone help?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

sorry about that, I updated the link. it works now

Share this post


Link to post
Share on other sites

Sounds suspitiously like the drivers for the Graphic card mabyHave you tried Directx diagnostic check for the accelerator Functions correct? if not try it and see what it says :system tools /system information/tools/directx diagnostic toolAnniette xxxxxxxxxx

Share this post


Link to post
Share on other sites

I had the same warning message for many days, until finally figuring out the solution with the help of some kind folks on the Dell Forum. I'm using a P-III 700MHZ with Win98SE. If I read your post correctly, you may have already done one of the fixes below, but I'll describe both items anyway in case someone else has a similar problem.First, check the Graphics Hardware Acceleration control by right-clicking the Desktop; select Properties; Settings tab; Advanced button; Performance tab. Hardware Acceleration control slider should be set to FULL.Second, run FS2002 and click on Settings; Display; and Hardware tab. At the bottom left is the switch to "Enable Hardware Acceleration". Be sure the box has an "X" in it.That did it for me. Seems too simple at the moment, but when it occurred I was very new to FS2002 and very frustrated. Hope this will help get you on the right track.Jerry

Share this post


Link to post
Share on other sites

That is st there already. This is what my advanced settings looks like.

Share this post


Link to post
Share on other sites

I suspect this could be your problem:-I only have an 11mb Intel 810E (from your earlier post!)

Share this post


Link to post
Share on other sites

I dont think thats the problem, because it used to work fine. This is what my planes end up looking like now that the accelleration is messed up

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this