Sign in to follow this  
LAdamson

Computing Adventures: In H3LL!!!

Recommended Posts

Why does my computer hate me? I swear, every time I've upgraded this thing it craps out on me. Apparently my video card doesn't want to work in conjunction with this MSI KT3 Ultra ARU mobo (funny, the EXACT same thing happened last time I switched mobos, my video card just didn't want to work and the only way to get a display was to switch vid cards). My new PSU doesn't work, because there's no damn power switch to turn it on! After several different ways of connecting power cables to my various drives and fans, I *finally* got this thing to boot up (with the old PSU of course). As of right now, I'm not able to get into Windows at any respectable o/c speed, and I have to use my old Riva 128ZX 8MB card as the display adapter (yet again). Stupid Windows 98 keeps trying to install new hardware every time I boot up... I'm about to throw this thing out the window and buy an IMac ;)Max Cowgill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Max,Ever watch Animal House? It's been a while for me, but I do recall a line that is applicable here - "remain calm, everything wil be OK" - or something to that effect. Or maybe I've confused my movies?? As far as the iMac is concerned, at least those make it harder to tinker with your system :-lol. Good luck, I'm sure you'll ultimately find Nirvana.

Share this post


Link to post
Share on other sites

<...I'm about to throw this thing out the window and buy an IMac.>Must be pretty bad then. Hang in there, you'll get it sorted out.Regards,

Share this post


Link to post
Share on other sites

It's all part of growing up.Like when I saw the oncoming car signalling a right turn and I made a left and went nose to nose with an 87 year olde lady who forgot to turn her signal off..It's all part of growing up.BC

Share this post


Link to post
Share on other sites

MaxThis sounds very odd; have you set up things correctly in the bios - the r quite a few settings that could screw your card and stop it there?As for the power unit it doesnt need a switch if its plugged in?? When I built my system it wouldnt boot at all, turned out to be dud ram but it took a while to work out- my point is use logic and start again go slow bit by bit.Also make sure vid card is seated correctly I had mx 2 I had to rock about!Good luckSun

Share this post


Link to post
Share on other sites

OK, all kidding aside, what was the last thing you did before everything went pear shaped?BC

Share this post


Link to post
Share on other sites

>OK, all kidding aside, what was the last thing you did >before everything went pear shaped? Purchased new hardware ;) I'm going to try the video card again, now that I know I can get at least one video card working. At least I finally got sound working on my machine (to some extent) but for some reason I can't play audio CDs from my master IDE cd-rom drive (haven't tried the cd-rw drive yet). If my GF2 doesn't work I guess I'll just have to get a GF4 in a couple weeks. If I keep going at this rate I'll end up spending a couple grand before I even get my system running.Max Cowgill

Share this post


Link to post
Share on other sites

Woohoo! Successx0rs! I am @ 1337 |-|@x04 ;) GF2 is up and running, now I just have to test it out a bit... I still can't get a reasonable o/c out of this thing though :( I'm stuck at 141FSB for now. Now I just have to figure out how to get my cd sound working...Max Cowgill

Share this post


Link to post
Share on other sites

Argh! Tried 141FSB and got a Windoze protection error :( Had to back it down to 139. Hopefully it'll be stable at this speed until I can track down the problem.Max Cowgill

Share this post


Link to post
Share on other sites

Hoooray, MaxWell, actually not. You've got to get the FSB up a bit more. I'm just curious... is all then BS worth a 1-2 fps in this sim. Your decision? And if you reply, "YES", I'll know you're ready for therapy.Regards

Share this post


Link to post
Share on other sites

>Hoooray, Max >>Well, actually not. You've got to get the FSB up a bit >more. I'm just curious... is all then BS worth a 1-2 fps in >this sim. Your decision? And if you reply, "YES", I'll >know you're ready for therapy. Greg, I think you know my answer ;) Update: got the cd sound working finally! (it helps to connect the cd audio cable) :-lol Video card seems to be working fine, but gtu gives me an error message on startup (but still seems to work ok despite that). Well, I'm off to go do some benchmarking and ::gasp:: maybe some actual gaming :-eek JKII here I come!Max Cowgill

Share this post


Link to post
Share on other sites

AH............ the advantages of having a "local" company set up my CPU! I'm not a computer "tech" & no desire to be, so I let them do it. Has been over six months now & problemless!! :)Athlon 1900XP, Geforce3Ti500,512DDRram,Windows XP (home). CPU setup by "Totally Awesome Computers". L.Adamson

Share this post


Link to post
Share on other sites

ARGH!!!!!! !#^%&*#$@##&$&*^$!!!! Now I can't o/c at all without instabilities :( I had to uninstall the MSI o/c utility "Fuzzylogic 4" and GTU to even get the darn thing to work right... I'm done with this thing for awhile. I'll get a Tbred and a GF4/NV30/R300 and be done with it until I build a Hammer system late this year/early next. Then I'll do it right and set everything up from scratch, none of this using older components crap.Max Cowgill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this