Sign in to follow this  
Guest

Graphic settings?

Recommended Posts

I have big squares in my water texture, witch setting should I correct?P4 2GHzGforce 3 200Ti512Mb RAM//Johan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Enable "multitexturing". It's under the "Hardware" tab.Regards, Michael

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this