Sign in to follow this  
Guest Don_Eliot

Scott C I'll bet you know this one

Recommended Posts

I have read that some using adventure display had the "wrong" version of 1.97 and were advised to get the new one.I checked my version 1.97 and the file is dated 11-22-2002.I downloaded the current one from Peter Dowson's site this eve and find that it is dated 8-12-22, several months older than the one I have.Which is the one I want to use to avoid getting the one that had problems?? Thanks for your time, Don Eliot

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Don,Anything on Pete's page is always the latest, so I'm thinking one of the dates there is wrong.I am using a test version to be released later in the week, so it's a later version number.1.97 should have been the latest general release, but try out the one on Pete's site. You should rename the one in fs2k2modules first just is case. Or wait a week and Pete should put out the new version.

Share this post


Link to post
Share on other sites

Don't rely on time stamps when comparing programme versions. In stead, right-click AdvDisp.dll and select Properties. Click on the Version tab and select Product Version.If the numbers are the same for the two files that you have, you can rest assured that they are identical.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this