Sign in to follow this  
Guest

anyone get cockpit "smearing" with GF4 - using 27.30 d

Recommended Posts

my VC is fine but the 2d panel smears after a few seconds, resets, and then repeats the smearing?Driver related?using GF4-Ti4600Thanks,Myles

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

29.42 officals are out and they are great.. Richard Dillon KATLSr First Officer www.jetstarairlines.com"Bill Grabowski's"ERJ-145 panel Beta TeamMD-11 panel Beta Team____________________________"Lets Roll" 9/11 Specs AMD 1600 XP 512MB DDR GF3 ti 200 64MB SBliveCh Products Yoke and Pedals(usb)Windows 2000 SP2

Share this post


Link to post
Share on other sites

Hi Myles,This has been a driver related issue for the 2X.XX series of nVidia drivers when you are running in 16 bit color. The simple solution is to run in 32 bit color. I haven't checked yet to see if this problem is fixed with the 29.42 drivers (digitally signed).

Share this post


Link to post
Share on other sites

Myles,I have the same problem. I just upgraded to the latest 29.42 drivers and they did not seem to help. Switching to 32-bit color did! (Thanks, David.)I am running at 1600x1200 and the sim only lists the 16-bit option at this resolution on my system so I had to edit the fs2002.cfg. And will have to again if I change the resolution in the sim, but it is worth the trouble. Device=NVIDIA GeForce4 Ti 4200Mode=1600x1200x32It is nice to have a stable cockpit again.Stevewww.fs-traveler.com

Share this post


Link to post
Share on other sites

Just another piece of general information. If you set your desktop to 1600 x 1200 x 32 prior to launching FS2K2, then you will have the 32 bit color option in the sim itself.

Share this post


Link to post
Share on other sites

I had the same problem with my new Ti440 128 ram and found that certain resalutions will have this happen. I found that if I set my settings in fs2k2 to the same as my desktop I get the best results.Bob

Share this post


Link to post
Share on other sites

Hi David,I believe that is often true, but I had tried it and when that did not work, I shut down, turned off the power, and restarted from scratch. Still not there. I have had the 1600x1200x32 option in the past (some cards/drivers ago), so I am not sure what is going on now. By the way, the Hardware setting shows the 640x480x16 resolution selected!Thanks again,Steve

Share this post


Link to post
Share on other sites

I just picked up a GeForce 4 Ti4600 yesterday and ran into this phenomenon. The fix for me was to upgrade my motherboard's OS support for AGP. (In english, went to my motherboard's website and downloaded an update for AGP support under my version of windoze.) After doing a whole lot of forum searches last night, the key to knowing if you need to do this is to go to your windoze/desktop display properties, etc, arriving at your nvidia control panel, and check your display adapter information and see if your bus type says "AGP (PCI...)" or just plain "AGP". (the latter being where you want to end up). Not to mention I upgraded the drivers to the version that was released yesterday (imagine my suprise to find new drivers released on the same day I bought a piece of hardware! LOL)If all of the above don't work, I also ran into info about conflicting IRQ's in your control panel/hardware settings being another culprit.

Share this post


Link to post
Share on other sites

Hi Steve,Thanks for the info. That's good to know. I have been running the 29.42 drivers for about a week (picked them up at Guru3D). I only recently noticed the above fix for the missing 32 bit color, so perhaps this is due to the new drivers. I can't really say that I was paying attention before.P.S. I confess that I don't understand the following statement: "By the way, the Hardware setting shows the 640x480x16 resolution selected!" I must be getting too old ;)

Share this post


Link to post
Share on other sites

Hi David,Sorry I was not clear. When I edit the fs2002.cfg file to specify a resolution of 1600x1200x32, the sim starts up at that resolution, and all is well. If I then go into the Options-Display-Hardware tab, the resolution at the top of the list of available resolutions is highlighted (the 640x480x16 value I reported). This value is probably highlighted by default if FS cannot match the startup value in it's "recognized/supported" list, but it is interesting that it starts up correctly anyway using my "unsupported" value specified in the cfg file. Things go downhill from here, however. Whenever I change a setting that requires reloading the textures, ..., (changing the time, for example), the sim now uses the value "selected" on the Hardware tab. 640x480x16 is very different from 1600x1200x32! So this is not a very useful workaround. I am going to check for clues in the registry, and may reinstall Windows. My bus type is listed as AGP, and I did update my BIOS a while ago, but may check on that as well.Both the Control Panel and the GEForce Tweaker Utility show the correct 1600x1200x32 desktop resolution. The real question is what information does the sim use to construct it's table of supported resolutions.Regards,Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this