Sign in to follow this  
Guest Figo

fs9 and rc v3

Recommended Posts

I have downloaded all the necessary rc files and the fsuipc and advdisp. However, I don't get any message (normally the 1st wp) in the adventure text display in fs9. RC tells me that it is running. I did get a message saying that fsuipc was not registered- though. Can someone help? Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is the actual error message I get:FSUIPC Access Error!One of more programs you are using is not accredited for access to an unregistered copy of FSUIPC. Please see the FSUIPC.LOG for details.Has anyone else had this problem. Do you know what it could be? Thanks in advance.

Share this post


Link to post
Share on other sites

Make sure you avtually DO have version 3.1 and if you have a shortcut on your desktop or somewhere you are running RC from, that it is pointing to 3.1, and not 3.0x. People are constantly not changing their shortcuts to point to rcv31.exe. They are still pointing to rcv3.exe.

Share this post


Link to post
Share on other sites

Did you change your RCv3 shortcut to reflect rcv31.exe?1. Highlight your RCv3 shortcut.2. Click your right mouse button.3. Choose Properties.4. Click on the Shortcut Tab.5. Change the Target line to this:"C:Program Filesrcv30rcv31.exe"Try Radar Contact again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this