Sign in to follow this  
Guest troyboy66

Radar Contact different after reinstalling

Recommended Posts

I had to reinstall RC3 yesterday after havng to reinstall FS9. I also reinstall the latest build thats out there and pretty much everyhting as before..One of the things I'm now seeing in RC is that I'm giving immediate altimiter check within seconds of taking of. This unfortunately, is the last that I would hear from RC in reagards to altimiter check. Previously, RC worked perfectly when I was asked to ckeck altimiter ascending and descending thru FL180. I know there is something missing and I don't know what it is.Can someone please help?..ThanksTroy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

One other thing you may want to check is the transition level settings on Controller info page. Make sure they are set to 180 if flying in the United States.

Share this post


Link to post
Share on other sites

That was it!..I forgot to add the additional wav files needed and checked that the Alt. was set to 180...It was not, it was set to '0'Thanks for your help guys..Its working fine nowPeace OutTroy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this