Sign in to follow this  
Guest pwapilot

Error Message

Recommended Posts

Hello! I recently recieved my copy of Radar Contact V3. I installed it and the program came up fine and I was going to e-mail for my registration code. I couldn't though, because my e-mail was not working. Then I did a system recovery due to a problem w/my system. (formatted the hard drive)I installed FS2002, 767PIC, and then Radar Contact Version 3When I try to run it I get an error message that says "System Error &H8007007E (-2147024770). The specified module could not be found" I uninstalled it via the Start- Ctrl. Panel- Add remove programsI then reinstalled it and I'm still getting the error message. Also which button should I click (ex. below normal, normal, high, realtime)to open it?Can PLEASE you help me with this? I'm dying to try it out ;) Thank you! -- pwapilot@cox.net

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

JD will have to help you with the error unless you can provide more information. I don't see a specified module just system error. You would probably want to use the HIGH setting.But if you are running FS2004 with RC 3.01 it won't work. You need to go to our FAQ http://www.jdtllc.com/faqs.htm and read the question on how to upgrade to RCv3.1.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this