Sign in to follow this  
Guest gdafc

Lots of Squares in the Control Box.

Recommended Posts

Hi,first I would like to say thanks for the quick delivery and prompt issue of keycode! Now to the problem, I have insalled RC twice now and updated it twice to ver 3.1, however in FS9 I get squares in the RC control box where there should be text, I would show you but do not know how! This is v annoying as it makes the programme unusable.I hope I am making a newbie mistake that will be easily fixed.Thanks Garry.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Garry,I think the easiest way of answering this is to reproduce Rick's answer from a few posts down: It looks like you are not using Adv Display. Is the background green? If yes, that is FS2004's internal viewer. You need to turn Adv Display on.In FS2004, please click on the Modules menu item. The second entry should be Adv Display. Please click on it. A check mark will appear next it and Adv Display should appear in the top left corner of your screen. You can move and size and configure it from there.To turn of the internal viewer just hoover your mouse over it and click your right mouse button. Choose close on the drop down menu._________________Rick Thompsonrick@jdtllc.comI hope this solves your problemPete

Share this post


Link to post
Share on other sites

Hi Pete,Thanks for the answer, but I do not know where adv display is, the only options in my modules are FSUIPC and HOST SB. Please help!, Yes my background is green so it must be the issue, I just don't know how to resolve it!Thanks, Garry.

Share this post


Link to post
Share on other sites

No problem, Garry - you're not the first with this problem. Here's the answer - again from a previous post by Rick: Get Adv Display from here http://www.schiratti.com/dowson.html .You might want to take another look at question 1 in our FAQ http://www.jdtllc.com/faqs.htm and make sure you have installed all required files._________________Rick Thompsonrick@jdtllc.comThat should fix it.Pete

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this