Sign in to follow this  
Guest

Project AI Md_11 fix

Recommended Posts

Anyone have the fix for the PAI Md11 to make it show, wanna to D'ld but the site is down.THX

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey califlyer!! PAI website ran out of unlimited bandwidth!! LOL Ben and John are trying to sort it out.As for your problem try opening your aircraft config in traffic tools and make sure the md-11 text in the aircraft wordpad of traffic tools matches the aircraft titles in the aircaft config md-11 folder.Hope that helps!Steve PAI

Share this post


Link to post
Share on other sites

Actually the problem was the aircraft radius in the .mdl file. Unfortunately we don't have anywhere to temporarily put the files until we get our site running again.

Share this post


Link to post
Share on other sites

Sorry that was not the problem! It had to do wiht the MD-11's MDL file was wrong! You would half to redownload the MD-11 paint Kit to fix it of not showing up! I did this And Installed the DELTA and KLM livierys manually and the MD-11 Showed up perfectly in FS2002 as AI traffic! So I guess you half to wait till the AI Web site is back online! MIKE-:)

Share this post


Link to post
Share on other sites

Sent...replace the mdl file with the one in that zip.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this