Sign in to follow this  
Guest Guenther

Error starting RC4 - missing mscomctl.ocx

Recommended Posts

Hi to all,when starting RC4 to get the id to register i recieve the error 'mscomctl.ocx or any of it's dependencies not correctly registered'; the system is a pretty new xpsp2 (german), widefs.thank's for your help!Guenther

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm sorry you are having problems with Radar Contact. Please run Windows Explorer and navigate to your Windowssystem32 folder. Do a search for mscomctl.ocx If you find it do the following:Open a DOS box (Start|All ProgramsAccessoriesCommand Prompt)At the prompt type the following:Cd windowssystem32 (press the enter key)The prompt will change to this:C:WINDOWSsystem32>Type the following:regsvr32 mscomctl.ocx (press the enter key)Please note any error messages.The problem is that file mscomctl.ocx is not registered with Windows. The above commands I gave you registered it.Radar Contact should run as avertised now.If you are unable to find it go here http://www.ascentive.com/support/new/suppo...me=MSCOMCTL.OCXand download and install the libraryfiles.exeOnce installed redo the steps I outlined above.

Share this post


Link to post
Share on other sites

Thank you for your reply, i'll try it!Greetings from Vienna/AustriaGuenther

Share this post


Link to post
Share on other sites

OK, i've tried it, your way works perfectly!Thank's againGuenther

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this