Sign in to follow this  
Guest gasebah

Who said there will be no difference between 1800 and

Recommended Posts

I upgraded today from an Athlon XP1800+ to an Athlon XP2100+.Answering my previous thread asking what I could expext from this upgrade a lot of people thought that there might be a 1fps increase and no noticable improvement.Well again I have to say that there is a well noticable improvement. FS2002 runs smoother even if it does not really show a large increase in framerates. But the short stutters I sometimes had are completely gone. Also in spot few when changing the view angle I had short stutters and delays. Gone! Texture updating is again faster as well.I am running at all sliders max and 1600x1200x32. NoFSAA. 4tap aniso.A lot of add-ons, Lennarts textures, GAIA mesh, autogenius, FDC AOL7.0 and FSMeteo, FSNAv in the background.Framerates never drop below 20 in the air (maxed at 24). AlexAthlon XP2100+MSI K7T266 Pro RU-2GF4Ti4600

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That's great !!!!...I don't have 1600x1200x32 as an option anymore---I did before, but one day it wasn't there.Where did you get your chip???Did you have to change fans....more powerful ???Did you bench it with perhaps 3Dmark2001 SE ???I have an 1800+ right now---perhaps it would be enough bang to upgrade to the 2100+, although I don't have stutter or stalls.IMO, the frame rate isn't really indicative of the performance of 2002 in all cases...obviously if you're flying KLAX and you're running 3 fps, the thing is a slideshow....but...around 8-10 and higher, in most situations, the sim flies pretty smooth.

Share this post


Link to post
Share on other sites

Hi Dave,to get the option back set your desktop to 1600x1200x32, then start FS2002. It is a bug within FS2002. Once you change back to another resolution the option will be gone again unless your desktop is set to 1600x1200x32. Alternatively you can edit the fs2002.cfg and set your resolution there. 3dMark score is 11200 with default driver settings. Video RAM O/Ced to 700.I did not change fans as I had a huge thing before already.Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this