Sign in to follow this  
Guest

dual monitor question

Recommended Posts

Alright, I've successfully got dual monitors running, my main 19" Trin on a Radeon 32MB (AGP), the second 17" on a Rage 128 16MB (PCI). Now, the only problem I'm having is shifting the main Fs2002 program over to the MAIN video card (Radeon). Its by default running on the 16MB card, which means that I cant shift the terrain window over to the main board without undocking the window. If I undock the window and switch it to the Radeon it screeches to a halt. Understandably so. I'd like to run the gauges/panels on the Rage128 and the terrain/simulation on the Radeon. Everything's properly setup in windows, i just need Fs2002 to run on monitor 1 instead of monitor 2.Any help is appreciated

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I suspect that your BIOS is set by default to use the PCI card as the primary display device. Enter your BIOS and switch to VGA as primary.

Share this post


Link to post
Share on other sites

Unfortunately there's nothing in my BIOS that'll allow me to do that.

Share this post


Link to post
Share on other sites

That is unfortunate. You have a very mean BIOS, and it should be reprimanded :-lol. Who makes your BIOS, is it AWARD? I'm surprised this option isn't available. I believe that it is normally found in the advanced section under PCI configuration. What options do you have in your advanced section?

Share this post


Link to post
Share on other sites

I knew the BIOS thing was a long shot, its a FIC mainboard, VIA chipset, so, they've got their own little thing goin. Advanced features have nothing pertaining to PCI devices.

Share this post


Link to post
Share on other sites

Well Shawn, I'm afraid I'm fresh out of ideas. Sorry I couldn't help you :-wave

Share this post


Link to post
Share on other sites

If you had the AGP running prior to putting the PCI card in, then there has to be some way of determining which of the cards acts as the primary. As already said, there should be a setting that tells the pc to boot using either the AGP or PCI first, i am very suprised that this feature does not appear in the BIOS. What motherboard do you have? If you can supply the Make and Model perhaps we can see into it and find your solution. Oh also, if you can supply the the version of the BIOS your board is running on.. Normally will be something like v**.** 2001... should see that on the first screen when you boot pcI have just checked my bios with is also award, and the setting you are looking appears under INTIGRATED PERIHERALS on my pc. In that list about 1/2 way down i see INT DISPLAY FIRST that is set between either AGP or PCI SLOT. Might want to double check and see if it dosent appear in the same location in your BIOS alsohttp://www.avsim.com/vfr_center/avsim_sig.jpg

Share this post


Link to post
Share on other sites

Ok, that was what I was looking for, so now its booting up on AGP. BUT.....FS2002 is STILL running on the PCI card. Is there something in FS that I can tell it to switch?

Share this post


Link to post
Share on other sites

Ok, scratch that, now its workin on the main monitor, however now there's a whole slew of new problems. The cursor disappears, and when I task switch, or minimize FS, it comes back but the aircraft preview window is black, FS is black, and comes to a halt. COMPLETELY baffled.

Share this post


Link to post
Share on other sites

I finally got everything fixed, workin great.Thanx all.

Share this post


Link to post
Share on other sites

Hi Shawn,So what was the fix? Knowing how people fixed their problems makes it easier to help the next person with a similar problem. And I'm sure this won't be the last time people will encounter monitor trauma when trying to run dual monitors.

Share this post


Link to post
Share on other sites

Well, in the BIOS it was the VGA bootup order. In integrated perripherals, changed it to AGP. That was basically all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this