Sign in to follow this  
Guest Stardog

Problem with Beech Debonair and Reality-XP

Recommended Posts

I just reinstalled this wonderful addon plane but since I had installed it last time I bought the Reality-XP Avionics Package.During install I selected the Reality-XP option and then installed the patch. Following the readme I found the panel-xp file and renamed it panel.cfg and put it into the Deb's panel folder overwriting the old one.When in the plane and I hit the co-pilot button i get the complete radio stack but when i just hit the normal radio stack button 2 of my Reality-XP components are missing for some reason.Does anyone else have this problem? or did I do something wrong ?I am running the 1.10 version of Reality-XP and FS2002 Pro.Any guidence would be appreciatedThanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Known problem. The solution's in the manual, but here it is:Make a copy of RealityXP_Flightline.gau and rename it to RealityXP_Flightline2.gau. Leave it in the gauges directory. Solved. :-) http://homepages.paradise.net.nz/edenw/fs_banner_je4.jpg I took your love for grantedAnd all the things you said to meI need your arms to welcome meBut a cold stone's all I see

Share this post


Link to post
Share on other sites

Well heck I read that too but I thought it said if you are using 1.10 Reality-XP then you don't need to do that :(Thanks for pointing that out I will try it tonight when I get home.

Share this post


Link to post
Share on other sites

Hi, if you use the 1.1 version of RealityXP, you need to edit the panel.cfg "back" :-) All RealityXP_FlightLine1.gau and RealityXP_FlightLine2.gau need to be renamed to RealityXP_FlightLine.gau You have to do either one: Rename the gauge, or tell the panel.cfg that you didn

Share this post


Link to post
Share on other sites

Hi Todd-I am 500 nm miles away in the deb right now and internet impared-when I get back if you still are having troubles I'll send you a panel.cfg.Sounds to me like something got messed up-maybe in the copying process. The only way the radios wouldn't show is if they aren't being referenced. Maybe Uwe or someone else could send you a new panel.cfg in the meantime. When I get back (thunderstorms need to cooperate) if you haven't got one I'll see that you get one.http://members.telocity.com/~geof43/geofanim2.gif

Share this post


Link to post
Share on other sites

Hey Geofa, thanks for the reply!I will look into it more tonight and hopefully its just something I messed up. I was thinking that I didnt need to change the file names since I was using the 1.10 XP but maybe I misread the readme of the patch or something.Anyway you be safe and watch those storms and don't worry about this little problem. Thanks for replying though!This is a wonderful plane you have made for us and a 1st rate air file for sure. The plane feels very very realistic.Thanks again and be safe!

Share this post


Link to post
Share on other sites

Hi, did I sound confusing? :-) I just read it a second time and didn

Share this post


Link to post
Share on other sites

Hey great thank you!Works great now :)Man I dont know if its just me but the air file for this plane just feels "RIGHT". Unlike some planes in FS that seem to lurk off the runway the baby is smooth as silk and actually feels like there is some weight to it. Why the difference? I would almost use this air file for a few other similar planes that I have just because it feels so good.Great job!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this