Sign in to follow this  
Guest Callmecapt

Annoying clicks

Recommended Posts

I'm getting a very annoying repeating clicking sound in the 2d cockpit. Disappears when I get rid of the cockpit by pressing the "w" key and also disappears in outside views. What's the file that has to be deleted to get rid of this if any?ThanksGoran

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to the world of the NG cockpit. The sound you are hearing is probably the standby altimeter, which ticks loudly in the NG cockpit. Another sound you are hearing is probably the recirc fan. Both are loud; only one can be turned off. To turn off the recirc fan switch, just flip the recirc fan switch to off on the overhead panel.To adjust the sound volume, so the the PMDG Style menu.

Share this post


Link to post
Share on other sites

Hehehehe, you don't like that sound eh? It's the stby atlt indicator and is on the real NG, it gets drowned out pretty good in CRZ. You can lower or completely disable the cockpit sounds by In game hit ALT to bringup the taskbar, then click on the PMDG/STYLES MENU, there you will find a wealth of goodies..[h4]Best Wishes,Randy J. Smithhttp://www.precisionmanuals.com/images/betaimg.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this