Sign in to follow this  
Guest troyboy66

BIG PROBLEM HERE

Recommended Posts

After installing AS2004, I developed some serious issues with PMDG 737...AT full power I can only get 2 KIAS, and it takes a while just to get there...What on Earth could be up with that and has anybody ever heard of such a thing?This only happens with PMDG 737 and I cannot figure this out...Please help anybody..ThanksTroy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bought AS2004 a few hours after it came out and I've observed nothing like this... Sorry!

Share this post


Link to post
Share on other sites

Hi RyanI don't think its a problem with PMDG. I uninstalled AS2004 and now everything is back to normal..I posted at there site so I'll wait to see what there response is...Thanks for the reply thoughTroy

Share this post


Link to post
Share on other sites

I dont have AS but its just curious u used KIAS--that means the wind that is blowing over your wings--If you are in a strong tailwind--your KIAS will not get high easy--is it possible you were in an extremely strong tailwind? (but then again it would be as if you were visually moving very fast)?? I'm not trying to insult your intelligence at all--I just had an issue when I was in FS I had a 100 kt tailwind to get me to get to the dest faster but then I stailled cuz my KIAS was around 29 KTS didnt know if that was possibly your issueIm sry you cant get it to work smoothly together hopefully it will work out--I wish I could be of more help

Share this post


Link to post
Share on other sites

Troy,I have both AS2004 and the PMDG737 installed and they work perfectly together. There may be another problem somewhere.

Share this post


Link to post
Share on other sites

Not sure where the problem lies and I'm terriibly excited to see what all the hubbub's about with AS2004..In any case, I can't mess with this right now. I'll have to reinstall to see if I can figure this out later in the week...Happy Holidays all....Troy

Share this post


Link to post
Share on other sites

Were you airborne? Were you in the clouds? I believe AS2004 models icing.....Make sure your PITOT HEAT is ON. Just a thought. Good luckBest Regards,Randy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this