Sign in to follow this  
Guest troyboy66

Unable to add repaints

Recommended Posts

After creating a new repaint of the 737 then adding and editing the aircrft.cfg, then launching Flightsim and selecting the paint scheme, Flightsim exits immediately...Is there something slightly different from SU1 repaint than with SU2?Troy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Troy,check your config file enteries. Make sure you're referencing the correct model and panel files for all three enteries.

Share this post


Link to post
Share on other sites

This is what the cfg. looks like:[fltsim.21]title=Bahamasair Old 737-700 Virtual Cockpit/Cabin/Stairssim=B737-700model=ASVCCABpanel=VCsound=texture=bahamaschecklists=PMDG737NG_CHECKatc_id_color=0xffffffffatc_id=N312BHatc_airline=Bahamasair Oldatc_flight_number=737ui_manufacturer=Boeing-PMDGui_type=737-700 - Virtual Cockpit & Cabinui_variation=Bahamasair Old W/Stairsdescription=Boeing 737-700 with CFM56-7B24 engines v 1.2nPrecision Manuals Development Groupnwww.precisionmanuals.com nFor use with BOEING 737: The Next Generation by PMDG nFor Technical Support please visit www.precisionmanuals.com or email support@precisionmanuals.com nPMDG Developer and Customer Forum available at our website. nSounds Developed in conjunction with SkySong Soundworks nFSUIPC Commercially Licensed from Pete Downson nAll Artwork encoded using Digimark Technology nFor Registration or License Questions please contact registration@precisionmanuals.com nThank you for supporting PMDG!nvisual_damage=1My folder is called 'texture.bahamas' without the quotes.Is there something wrong with this...My paints all look fine...I have successfully created other paints with SU1 but this one is difficult..I've also merged old SU1 repaints successfully to SU2, but repainting with SU2 paintkit and adding to PMDG SU2 has yet to be successful..Can you see anything in here that I'm doing differently, and can I send you copies of my 'pmdg_700_fuse_t.bmp' and 'PMDG_Tail_T.bmp' to see if something looks wrong?..ThanksTroy

Share this post


Link to post
Share on other sites

Troy, If this is the complete entry then you're missing this bit at the end.atc_heavy=0kb_reference=PMDG737NG_REFYou do have entries for title=Bahamasair Old 737-700 Virtual Cockpit/Stairsand title=Bahamasair Old 737-700 Stairsto complete the required set of config file info for your livery?Let me know if adding the last bit helps.

Share this post


Link to post
Share on other sites

Pete, thanks for your response..the changes were already there. I accidentally cut it off when I copied it and paste it here...Anyways, still no luck.I'll explain how I repainted:Using Photoshop CS1)I painted both 700_full_right and left.psd2)merged visible and flatten3)copied both to pmdg_700_fuse_t.tga4)merged and flatten5)converted/saved pmdg_700_fuse_t.psd to .bmp; imported to texture.bahamas folder along with other files6)painted pmdg_tail_t.psd7)merged visible and flatten8)copied to pmdg_tail_t.tga9)converted/saved pmdg_tail_t.tga to .bmp10)exported to texture.bahamas folder along with other files11) edit aircraft.cfg as shown above including the missing lines you pointed out.12)launched FS9 and pick the respected aircraftThe crash immediately followsAnything else missing from here?Note: the above stradegy worked fine for me with SU1 and I have successfully uploaded those on Avsim..Thanks againTroy

Share this post


Link to post
Share on other sites

Troy,reading your 'recipe' I don't see the use of imagetool, which is required to change the bmp to tga's. That looks to be where the problem lies. Have you used imagetool in your conversion process and just failed to include that in your written procedure? If not, the imagetool conversion process is necessary. Imagetool is found in the GMax folder in FS2K2.

Share this post


Link to post
Share on other sites

I'm a bit confused now. Are you saying that I have to convert the file from .bmp to .tga before importing into FS9..I thought it was the other way around.Besides, this is not how it worked before for me. I assumed all files in the texture folder must be converted to .bmp...Photoshop was able to do this for me when I used SU1, and it worked..Can u please explain this?...Secondly, I don't have FS2002, so therefore no GMAX/imagetool...If I really need this, where can I get this tool from?ThanksTroy

Share this post


Link to post
Share on other sites

Nervermind Pete. I figured it out.I downloaded DXTBmp and converted it...Its working fine now...Thanks for sticking with me on this..Troy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this