Sign in to follow this  
markjans

VNAV after using VOR/LOC & Beep Beep sound in take off ...

Recommended Posts

Hello everyone,I have two remarks/questions:1) When using the VOR/LOC function during the departure phase of the flight (for instance to track a radial during the SID), it seems to be impossible to use VNAV therafter. Also several pages on the CDU (CLB and CRZ) are not available anymore after using VOR/LOC.It does not happen a lot, but on certain airports (like Innsbruck) it is necessary to track a LLZ during a phase of the SID. When VNAV is engaged therafter, it won't connect. Is this a bug or is it the way the real plane behaves too?2) During the take-off roll of any SECOND flight with the panel, I get an annoying Beep Beep Beep-sound. Usually this means that the take off configuration is not properly set. However, my elevator trim is set to 5,5, my flaps are set to 5 and the CDU is programmed normal. This only happens when making a 2nd flight, after landing at an airport. Also, the Autobrake does not go off automatically. Is there something I do wrong which makes the plane think it is not in take off config? The sound disappears as soon as I left the ground.Any comments/suggestions would be appreciated!Regards,Mark JansenThe Netherlands

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this