Sign in to follow this  
Guest panda234

problems!

Recommended Posts

ok, got it downloaded and installed. Added some liveries and then ran into problems. If I try and enter the game with a PMDG aircraft I get the MS error screen (send a message to ms, restart?) before I get to the game. If I log on with another aircraft I get in ok, and can then switch to a PMDG aircraft, but shortly thereafter I get the MS error message booting me or once a CTD. All my other aircraft are fine (hard to fly the other ones when the PMDG one is sitting there, hehe), and I've never had a problem with an aircraft before. Should I uninstall and start over? Do I need to install the original version first if I do? Any help appreciated. Thx!billg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

ok, I read the FAQ (doh, good idea, bill), then deleted the 3 state files as instructed as first step--no go, still had the problem. Then I deleted the fs9.cfg file and my saved flights that used the 737 (wasn't sure if I had any, so I just put them all in a backup folder) as instructed as the second step and hmmmm, seems to work fine. I know, RTFM.... billg

Share this post


Link to post
Share on other sites

argh, I spoke too soon. FS starts up fine with the 737, but now I'm getting consistent CTD's 5 or 10 mins into a flight. Never had a CTD before, and other aircraft are fine. I'm in Winter, so I assume the "bug" shouldn't be affecting me, especially as the other aircraft are fine and it wasn't happening before. Argh, how do you troubleshoot this? You don't... :-(billg

Share this post


Link to post
Share on other sites

Reinstalling FS9 as per step 3 of the FAQ. Anyone know if I can just backup my Aircraft folder then copy it back in or should I reinstall PMDG? Thx.billg

Share this post


Link to post
Share on other sites

Please use the remover tool then re-install the NG. This way you do not get any snags appearing. Wish you luck! One more thing, when you REMOVE FS9, it will NOT remove all the files so please go through windows explorer and manually delete any files/folders left in the FS9 directory before re-installing FS9.[h4]Best Wishes,Randy J. Smithhttp://www.precisionmanuals.com/images/betaimg.jpg

Share this post


Link to post
Share on other sites

Randy, thx for the repy. I was feeling lonely. :-)Backed up my texture, aircraft etc. directories and reinstalled FS9 then PMDG. Flew the default PMDG aircraft with a default FS9 and it's fine. Adding stuff back one by one now to see if I can get back to and pinpoint where the problem is. Knowing computers I'll add them all back and everything will be ok, lol. But if I find something interesting I'll post it. Thx again...billg

Share this post


Link to post
Share on other sites

Hi guys,Yesterday I had a similar problem. I usually start a flight by "creating a flight". The PMDG -700 2D cockpit Transavia livery is shown as standard and so far I have used that one. Yesterday, when creating a flight I decided to change to the Easyjet livery. When I had completed creating the flight, the screen would stop at creating scenery 1 % and then CTD. The same happened when I tried to change to Transavia with VC.When using the standard no problem, so after creating the flight and hitting fly I did get a normal situation and from there I could change to Easyjet or VC.I thought that was rather strange!?Leo Bakker

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this