Sign in to follow this  
Guest jayson2830

Auto Throttle and version 1.3 update

Recommended Posts

Since I installed the 1.3 update the autothrottle is not stable it changes speeds dramaticly. It fluctuates 30 to 50 miles per hour up and down.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Rich,Are you sure this is not wind changes from a real weather add-on? This has been reported with external weather software and is due to the FS9 dynamic handeling of local weather stations (or something like that...lol)If so please try with no weather in FS9 and report back please!Cheers,

Share this post


Link to post
Share on other sites

Hello !Me too I have problems with the AutoThrottle sonce 1.3 : ok first I've tried a flight with a downloaded weather shareware : a cyclone, and before take off, the wind was so high, the ground speed indicates more that 80 knots, and the voice says "80 knots" like when we take off... but I was not in movement, spede brakes on...After I chose different weather from FS9, no problems. But this evening, I made a LFST-LFPG, it was ok, but the VNAV disconnects 20 NM from the destination, and I had to go down myself, and I intercept hardly the localizer ILS, I was really low. After that, I go back to the menu of FS9, and start again from LFST to LFRS, but the Auto Throttle won't turn on. I take off myself without TOGA, put the autopilot, LNAV, VNAV, but AutoThrottle still don't want to stay, by insisting, it goes up 1 second and goes down. I had problem to adjust my speed, AT first and FMC first flashing on the panel, the plane don't wanted to go more then 145 knots in climbing. I stopped the simulation because I was fed up. I made my flightplan with FSnavigator and export it for PMDG 737, as usual. It looks that the 1.2 was more stable. Or I made mistakes?Thanks anyways for your wonderfull 737 NG and th work you've done.Regards,MartialLFST

Share this post


Link to post
Share on other sites

The problem was I was using Fs9's real world weather.If I use "user defined" weather it works ok.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this