Sign in to follow this  
Guest cvj4

Framekiller "Bug" in the FDU?

Recommended Posts

My new PC (specs below) allows me to run FS9 at 25 - 35 fps. with fairly aggressive slider settings.However, I was having what I thought was intermittent problems when flying the PMDG in 2D view - the framerate would "inexplicably" drop to 2 fps......and after much agony, multiple re-installs, tweaking etc. etc. I was about to toss in the towel x( But -therer is a happy end to this sad tale - weirdly the framerate happens when I click on the STA button in the FDU (The other buttons, i.e. DATA, Waypoints, APT do not create any problems).I realize that this might just be an quirk in my particular flight sims setup...but perhaps not. Bug exterminators are invited to take a look...Setup:Asus P4P 800 DeluxePentium 4 - 3.0G (5% overclocked)1 Gig Corsair TWINX 1024-3200 LL DDR-DIMM2 Western Digital 120 Gig S-ATA drives in a raid (0) modeRadeon 9700 Pro 128 Mb (5% overclocked)Catalyst 4.1Windows 2K (SP4) plus all hotfixesFS9 running on separate drive from OSPMDG SU 1.03Cheers,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Claus,I did a check on my last flgiht and I only see a 1 or 2 FPS difference when sta is on or off. Not really worth the problem of not seeing my VORTAC's.Bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this