Sign in to follow this  
Guest Grunt

Unable to start FS after 1900 install

Recommended Posts

Can anybody tell me what happened? I just purchased and installed the 1900 and I tried to take it for a test flight but FS will not start!!! I had problems with the downloaded file...it was named with two extensions (exe.zip), so I finally changed the extension name, unzipped and installed it. Now I get the "Microsoft Flight Simulator has encountered a problem and needs to close...." routine when I try to start the program. What gives?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK, after a bunch of trial and error, I discovered that the culprit was something with FSUIPC. When I deleted the ini,dll etc for FSUIPC I was able to fly again. I am guessing that the problem was with my older version of the dll (I have a registered copy, I just haven't bothered to update fro the last version yet). The files for FSUIPC were the only things changed with this addon's installation. I will update to the newest FSUIPC and see what hapens. I will post the results tommorow after I get home from work. ANyhow, just wanted to get this out tonight in case somebody had a similar problem!

Share this post


Link to post
Share on other sites

Ok. Thanks. I can't explain it, but for some reason the files were changed, but apparently not through the installation. Anyhow, everything works fine now with the latest version of FSUIPC installed. Very nice plane.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this